CVE-2004-1817

2004-03-15T00:00:00
ID CVE-2004-1817
Type cve
Reporter NVD
Modified 2017-07-10T21:31:22

Description

Cross-site scripting (XSS) vulnerability in modules.php in Php-Nuke 7.1.0 allows remote attackers to inject arbitrary web script or HTML via the (1) Your Name field, (2) e-mail field, (3) nicname field, (4) fname parameter, (5) ratenum parameter, or (6) search field.