CVE-2004-1779

2004-12-31T00:00:00
ID CVE-2004-1779
Type cve
Reporter NVD
Modified 2017-07-10T21:31:20

Description

Cross-site scripting (XSS) vulnerability in board.php for ThWboard before beta 2.84 allows remote attackers to inject arbitrary web script or HTML via the lastvisited parameter.