CVE-2004-1766

2004-01-20T05:00:00
ID CVE-2004-1766
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

The default installation of NetScreen-Security Manager before Feature Pack 1 does not enable encryption for communication with devices running ScreenOS 5.0, which allows remote attackers to obtain sensitive information via sniffing.