CVE-2004-1736

2004-12-31T00:00:00
ID CVE-2004-1736
Type cve
Reporter NVD
Modified 2017-07-10T21:31:18

Description

Cacti 0.8.5a allows remote attackers to gain sensitive information via an HTTP request to (1) auth.php, (2) auth_login.php, (3) auth_changepassword.php, and possibly other php files, which reveal the installation path in a PHP error message.