CVE-2004-1716

2004-08-16T00:00:00
ID CVE-2004-1716
Type cve
Reporter NVD
Modified 2017-07-10T21:31:17

Description

Cross-site scripting (XSS) vulnerability in PForum before 1.26 allows remote attackers to inject arbitrary web script or HTML via the (1) IRC Server or (2) AIM ID fields in the user profile.