CVE-2004-1700

2004-10-14T00:00:00
ID CVE-2004-1700
Type cve
Reporter NVD
Modified 2017-07-10T21:31:16

Description

Cross-site scripting (XSS) vulnerability in SettingsBase.php in Pinnacle ShowCenter 1.51 build 121 allows remote attackers to inject arbitrary HTML or web script via the Skin parameter, which is echoed in an error message.