CVE-2004-1693

2004-09-18T00:00:00
ID CVE-2004-1693
Type cve
Reporter NVD
Modified 2017-07-10T21:31:15

Description

PHP remote file inclusion vulnerability in Function.php in Mambo 4.5 (1.0.9) allows remote attackers to execute arbitrary PHP code by modifying the mosConfig_absolute_path parameter to reference a URL on a remote web server that contains the code.