logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2004-1676

Description

Heap-based buffer overflow in the image sending feature in Gadu-Gadu 6.0 build 149 allows remote attackers to execute arbitrary code via a crafted GG_MSG_IMAGE_REPLY message.


Affected Software


CPE Name Name Version
gadu-gadu:gadu-gadu_instant_messenger gadu-gadu gadu-gadu instant messenger 6.0_build149
gadu-gadu:gadu-gadu_instant_messenger gadu-gadu gadu-gadu instant messenger 6.0