CVE-2004-1639

2004-10-26T04:00:00
ID CVE-2004-1639
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

Mozilla Firefox before 0.10, Mozilla 5.0, and Gecko 20040913 allows remote attackers to cause a denial of service (application crash or memory consumption) via a large binary file with a .html extension.