CVE-2004-1577

2004-12-31T05:00:00
ID CVE-2004-1577
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

index.php in PHP Links allows remote attackers to gain sensitive information via an invalid show parameter, which reveals the full path in an error message.