CVE-2004-1516

2004-12-31T00:00:00
ID CVE-2004-1516
Type cve
Reporter NVD
Modified 2017-07-10T21:31:06

Description

CRLF injection vulnerability in index.php in phpWebSite 0.9.3-4 allows remote attackers to perform HTTP Response Splitting attacks to modify expected HTML content from the server via the block_username parameter in the user module.