CVE-2004-1478

2004-12-31T05:00:00
ID CVE-2004-1478
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

JRun 4.0 does not properly generate and handle the JSESSIONID, which allows remote attackers to perform a session fixation attack and hijack a user's HTTP session.