CVE-2004-1437

2004-12-31T05:00:00
ID CVE-2004-1437
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

Multiple buffer overflows in the digest authentication functionality in Pavuk 0.9.28-r2 and earlier allow remote attackers to execute arbitrary code.