CVE-2004-1404

2004-12-31T05:00:00
ID CVE-2004-1404
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

Attachment Mod 2.3.10 module for phpBB, when used with Apache mod_mime, does not properly handle files with multiple file extensions, such as .php.rar, which allows remote attackers to upload and execute arbitrary code.