CVE-2004-1342

2005-04-27T04:00:00
ID CVE-2004-1342
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:41:00

Description

CVS 1.12 and earlier on Debian GNU/Linux, when using the repouid patch, allows remote attackers to bypass authentication via the pserver access method.