CVE-2004-1280

2005-01-10T00:00:00
ID CVE-2004-1280
Type cve
Reporter NVD
Modified 2017-07-10T21:30:53

Description

The gui_popup_view_fly function in gui_tview_popup.c for junkie 0.3.1 allows remote malicious FTP servers to execute arbitrary commands via shell metacharacters in a filename.