CVE-2004-1195

2005-01-10T00:00:00
ID CVE-2004-1195
Type cve
Reporter NVD
Modified 2017-07-10T21:30:49

Description

Star Wars Battlefront 1.11 and earlier allows remote attackers to cause a denial of service (application crash) via a join request that contains a memory address that causes the server to read arbitrary memory.