CVE-2004-0947

2005-02-09T05:00:00
ID CVE-2004-0947
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:30:00

Description

Buffer overflow in unarj before 2.63a-r2 allows remote attackers to execute arbitrary code via an arj archive that contains long filenames.