CVE-2004-0909

2004-12-31T00:00:00
ID CVE-2004-0909
Type cve
Reporter NVD
Modified 2017-07-10T21:30:34

Description

Mozilla Firefox before the Preview Release, Mozilla before 1.7.3, and Thunderbird before 0.8 may allow remote attackers to trick users into performing unexpected actions, including installing software, via signed scripts that request enhanced abilities using the enablePrivilege parameter, then modify the meaning of certain security-relevant dialog messages.