CVE-2004-0907

2004-12-31T05:00:00
ID CVE-2004-0907
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:30:00

Description

The Linux install .tar.gz archives for Mozilla Firefox before the Preview Release, Mozilla before 1.7.3, and Thunderbird before 0.8, create certain files with insecure permissions, which could allow local users to overwrite those files and execute arbitrary code.