CVE-2004-0870

2004-09-16T00:00:00
ID CVE-2004-0870
Type cve
Reporter NVD
Modified 2017-07-10T21:30:32

Description

KDE Konqueror does not prevent cookies that are sent over an insecure channel (HTTP) from also being sent over a secure channel (HTTPS/SSL) in the same domain, which could allow remote attackers to steal cookies and conduct unauthorized activities, aka "Cross Security Boundary Cookie Injection."