CVE-2004-0835

2004-11-03T00:00:00
ID CVE-2004-0835
Type cve
Reporter NVD
Modified 2018-09-26T11:57:20

Description

MySQL 3.x before 3.23.59, 4.x before 4.0.19, 4.1.x before 4.1.2, and 5.x before 5.0.1, checks the CREATE/INSERT rights of the original table instead of the target table in an ALTER TABLE RENAME operation, which could allow attackers to conduct unauthorized activities.