CVE-2004-0805

2004-12-23T00:00:00
ID CVE-2004-0805
Type cve
Reporter NVD
Modified 2017-07-10T21:30:29

Description

Buffer overflow in layer2.c in mpg123 0.59r and possibly mpg123 0.59s allows remote attackers to execute arbitrary code via a certain (1) mp3 or (2) mp2 file.