CVE-2004-0739

2004-07-27T00:00:00
ID CVE-2004-0739
Type cve
Reporter NVD
Modified 2017-07-10T21:30:25

Description

Buffer overflow in Whisper FTP Surfer 1.0.7 allows remote FTP servers to cause a denial of service (client crash) and possibly execute arbitrary code via a long filename.