CVE-2004-0691

2004-09-28T00:00:00
ID CVE-2004-0691
Type cve
Reporter NVD
Modified 2017-10-10T21:29:31

Description

Heap-based buffer overflow in the BMP image format parser for the QT library (qt3) before 3.3.3 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code.