CVE-2004-0670

2004-08-06T04:00:00
ID CVE-2004-0670
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:30:00

Description

Prestige 650HW-31 running Rompager 4.7 software allows remote attackers to cause a denial of service (device reboot) via a long password.