CVE-2004-0591

2004-08-06T04:00:00
ID CVE-2004-0591
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:30:00

Description

Cross-site scripting (XSS) vulnerability in the print_header_uc function for SqWebMail 4.0.4 and earlier, and possibly 3.x, allows remote attackers to inject arbitrary web script or HRML via (1) e-mail headers or (2) a message with a "message/delivery-status" MIME Content-Type. This vulnerability is addressed in the following product release: Inter7, SqWebMail, 4.0.5