CVE-2004-0524

2004-08-06T04:00:00
ID CVE-2004-0524
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:30:00

Description

Buffer overflow in the chpasswd command in the Change_passwd plugin before 4.0, as used in SquirrelMail, allows local users to gain root privileges via a long user name.