CVE-2004-0519

2004-08-18T04:00:00
ID CVE-2004-0519
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:29:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in SquirrelMail 1.4.2 allow remote attackers to execute arbitrary script as other users and possibly steal authentication information via multiple attack vectors, including the mailbox parameter in compose.php.