CVE-2004-0456

2004-12-06T00:00:00
ID CVE-2004-0456
Type cve
Reporter NVD
Modified 2017-07-10T21:30:10

Description

Stack-based buffer overflow in pavuk 0.9pl28, 0.9pl27, and possibly other versions allows remote web sites to execute arbitrary code via a long HTTP Location header.