CVE-2004-0394

2004-08-18T04:00:00
ID CVE-2004-0394
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:30:00

Description

A "potential" buffer overflow exists in the panic() function in Linux 2.4.x, although it may not be exploitable due to the functionality of panic.