CVE-2004-0369

2004-12-31T00:00:00
ID CVE-2004-0369
Type cve
Reporter NVD
Modified 2017-07-10T21:30:06

Description

Buffer overflow in Entrust LibKmp ISAKMP library, as used by Symantec Enterprise Firewall 7.0 through 8.0, Gateway Security 5300 1.0, Gateway Security 5400 2.0, and VelociRaptor 1.5, allows remote attackers to execute arbitrary code via a crafted ISAKMP payload.