CVE-2004-0269

2004-11-23T00:00:00
ID CVE-2004-0269
Type cve
Reporter NVD
Modified 2017-07-10T21:30:01

Description

SQL injection vulnerability in PHP-Nuke 6.9 and earlier, and possibly 7.x, allows remote attackers to inject arbitrary SQL code and gain sensitive information via (1) the category variable in the Search module or (2) the admin variable in the Web_Links module.