CVE-2004-0256

2004-11-23T05:00:00
ID CVE-2004-0256
Type cve
Reporter cve@mitre.org
Modified 2018-05-03T01:29:00

Description

GNU libtool before 1.5.2, during compile time, allows local users to overwrite arbitrary files via a symlink attack on libtool directories in /tmp.