CVE-2004-0241

2004-11-23T00:00:00
ID CVE-2004-0241
Type cve
Reporter NVD
Modified 2017-07-10T21:30:00

Description

X-Cart 3.4.3 allows remote attackers to execute arbitrary commands via the perl_binary argument in (1) upgrade.php or (2) general.php.