CVE-2004-0030

2004-01-20T00:00:00
ID CVE-2004-0030
Type cve
Reporter NVD
Modified 2017-07-10T21:29:52

Description

PHP remote file inclusion vulnerability in (1) functions.php, (2) authentication_index.php, and (3) config_gedcom.php for PHPGEDVIEW 2.61 allows remote attackers to execute arbitrary PHP code by modifying the PGV_BASE_DIRECTORY parameter to reference a URL on a remote web server that contains the code.