CVE-2003-1546

2003-12-31T05:00:00
ID CVE-2003-1546
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:29:00

Description

Cross-site scripting (XSS) vulnerability in gbook.php in Filebased guestbook 1.1.3 allows remote attackers to inject arbitrary web script or HTML via the comment section.