CVE-2003-1538

2003-12-31T05:00:00
ID CVE-2003-1538
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:37:00

Description

susehelp in SuSE Linux 8.1, Enterprise Server 8, Office Server, and Openexchange Server 4 does not properly filter shell metacharacters, which allows remote attackers to execute arbitrary commands via CGI queries.