CVE-2003-1466

2003-12-31T05:00:00
ID CVE-2003-1466
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:37:00

Description

Unspecified vulnerability in Phorum 3.4 through 3.4.2 allows remote attackers to use Phorum as a connection proxy to other sites via (1) register.php or (2) login.php.