CVE-2003-1256

2003-12-31T05:00:00
ID CVE-2003-1256
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:36:00

Description

aff_liste_langue.php in E-theni allows remote attackers to execute arbitrary PHP code by modifying the rep_include parameter to reference a URL on a remote web server that contains para_langue.php. Successful exploitation requires that "register_globals" is enabled.