CVE-2003-1179

2003-12-31T05:00:00
ID CVE-2003-1179
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:29:00

Description

Multiple PHP remote file inclusion vulnerabilities in Advanced Poll 2.0.2 allow remote attackers to execute arbitrary PHP code via the include_path parameter in (1) booth.php, (2) png.php, (3) poll_ssi.php, or (4) popup.php, the (5) base_path parameter to common.inc.php.