CVE-2003-1165

2003-12-31T05:00:00
ID CVE-2003-1165
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:29:00

Description

Buffer overflow in BRS WebWeaver 1.06 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via an HTTP request with a long User-Agent header.