CVE-2003-1144

2003-11-04T00:00:00
ID CVE-2003-1144
Type cve
Reporter NVD
Modified 2017-07-10T21:29:46

Description

Buffer overflow in the log viewing interface in Perception LiteServe 1.25 through 2.2 allows remote attackers to execute arbitrary code via a GET request with a long file name.