CVE-2003-1082

2003-12-31T05:00:00
ID CVE-2003-1082
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:26:00

Description

Buffer overflow in utmp_update for Solaris 2.6 through 9 allows local users to gain root privileges, as identified by Sun BugID 4705891, a different vulnerability than CVE-2003-1068.