CVE-2003-0699

2003-08-27T04:00:00
ID CVE-2003-0699
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:29:00

Description

The C-Media PCI sound driver in Linux before 2.4.21 does not use the get_user function to access userspace, which crosses security boundaries and may facilitate the exploitation of vulnerabilities, a different vulnerability than CVE-2003-0700.