CVE-2003-0614

2003-08-27T04:00:00
ID CVE-2003-0614
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:29:00

Description

Cross-site scripting (XSS) vulnerability in search.php of Gallery 1.1 through 1.3.4 allows remote attackers to insert arbitrary web script via the searchstring parameter.