CVE-2003-0427

2003-07-24T00:00:00
ID CVE-2003-0427
Type cve
Reporter NVD
Modified 2017-10-10T21:29:09

Description

Buffer overflow in mikmod 3.1.6 and earlier allows remote attackers to execute arbitrary code via an archive file that contains a file with a long filename.