CVE-2003-0025

2003-01-17T05:00:00
ID CVE-2003-0025
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T02:28:00

Description

Multiple SQL injection vulnerabilities in IMP 2.2.8 and earlier allow remote attackers to perform unauthorized database activities and possibly gain privileges via certain database functions such as check_prefs() in db.pgsql, as demonstrated using mailbox.php3.