CVE-2003-0018

2003-02-19T00:00:00
ID CVE-2003-0018
Type cve
Reporter NVD
Modified 2008-09-10T20:05:23

Description

Linux kernel 2.4.10 through 2.4.21-pre4 does not properly handle the O_DIRECT feature, which allows local attackers with write privileges to read portions of previously deleted files, or cause file system corruption.