CVE-2002-2430

2009-02-06T19:30:00
ID CVE-2002-2430
Type cve
Reporter cve@mitre.org
Modified 2009-02-06T19:30:00

Description

GoAhead WebServer before 2.1.1 allows remote attackers to cause a denial of service (CPU consumption) by performing a socket disconnect to terminate a request before it has been fully processed by the server.